Forum

Welcome Guest.
Please login or register.
Did you miss your activation email?


Author Topic: AZBox Mini Me unresponsive  (Read 3959 times)

Satfan3000

  • Newbie

  • Offline
  • *

  • 13
AZBox Mini Me unresponsive
« on: October 07, 2014, 11:42 am »
I've recently acquired the AZBox Mini Me and the unit had be crashing quite a bit during my initial set up. The unit would freeze with just the most simple things like changing channels, stuck in blind scan, Online Radio etc.


After doing a factory reset and scanning the satellites again the unit has ceased to boot up at all. After the initial logo and unit starting page, the screen goes black and that's it. The button on the receiver stays blue. If I hold the button, it will blink and reboot the unit. But, after reboot, it is still unresponsive.


Anyone else had or having this issue?


UPDATE: I've tried to boot into safe mode as per instructions provided on the Azbox.ca website and the the unit just stays in "Azbox Starting" instead of "Azbox Starting in Safe Mode" then it goes away with a black screen.
« Last Edit: April 23, 2015, 08:20 pm by DrSat »

DrSat

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • Corporate supporter

  • 634
    • Dr. Sat - The Satellite Doctor
Re: AZBox Mini Me unresponsive
« Reply #1 on: October 07, 2014, 03:47 pm »
Try unplugging the power cord from the back of the unit for at least 1 minute in order to properly clear the RAM chips and then try to boot the unit again.  If this still does not work, try unplugging everything for 1 minute including the power cord, ethernet cable and satellite coax and try to boot the unit again.

The new firmware being worked on from AzBox Canada should reduce the chance of this issue from occurring.

Dr. Sat - Proud sponsor of the FTA satellite forum
Dr. Sat - Fier commanditaire du forum FTA

Satfan3000

  • Newbie

  • Offline
  • *

  • 13
Re: AZBox Mini Me unresponsive
« Reply #2 on: October 14, 2014, 10:09 am »
Ok, I found the issue with the sound. The Azbox has to be rebooted and/or unplugged and the sound returns to normal.
This morning I found that I left the unit on over night and the sound was gone but the video was still there. I pressed and held the on/off button and it rebooted, sound returned but was crackling again. Unplugging it is the only solution to this.


On an upbeat note, I was able to get the CBC feeds 4:2:2 on Anik F1R. I never saw the test pattern before.

Satfan3000

  • Newbie

  • Offline
  • *

  • 13
Re: AZBox Mini Me unresponsive
« Reply #3 on: October 26, 2014, 09:08 pm »
Ok, as crazy as this may sound I was stuck in Safe Mode forever. I couldn't understand why I wasn't able to boot in normal mode.


With some troubleshooting I've realized that when I did a reboot with the network cable attached to the model it wouldn't allow if to boot in safe mode. But, once i'm in normal mode I can leave the network cable attached.


I can't attach my external drive to the minime. When It recognizes the drive it just hangs. But, when I pull the usb cord out it unfreezes.


Amazing what I've found what works and doesn't work and the combination of both.

DrSat

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • Corporate supporter

  • 634
    • Dr. Sat - The Satellite Doctor
Re: AZBox Mini Me unresponsive
« Reply #4 on: October 28, 2014, 07:28 pm »
Good work! I will report this to AzBox Canada and hopefully they can fix it in the new firmware version they are working on.
Dr. Sat - Proud sponsor of the FTA satellite forum
Dr. Sat - Fier commanditaire du forum FTA

DrSat

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • Corporate supporter

  • 634
    • Dr. Sat - The Satellite Doctor
Re: AZBox Mini Me unresponsive
« Reply #5 on: December 31, 2014, 09:01 pm »
Using the 2.02 firmware version that they just released and it works a lot better as far as stability and performance, especially when changing channels.  Having fun blind scanning for some New Year's Eve feeds as you can see in the wild feeds forum.

Please try upgrading your unit's firmware and let us know how it works out for you.
Dr. Sat - Proud sponsor of the FTA satellite forum
Dr. Sat - Fier commanditaire du forum FTA

joshua minaya

  • Jr. Member

  • Offline
  • **

  • 62
Re: AZBox Mini Me unresponsive
« Reply #6 on: January 04, 2015, 03:12 am »
Have you solved the problem if so please try and share with us how you did it I will be glad to know.

DrSat

  • Global Moderator
  • Hero Member

  • Offline
  • *****
  • Corporate supporter

  • 634
    • Dr. Sat - The Satellite Doctor
Re: AZBox Mini Me unresponsive
« Reply #7 on: February 05, 2015, 02:26 pm »
Upgrading from 2.02 to the current 2.03 UFL release should resolve a lot of the mentioned problems you are experiencing including online radio.  I am currently beta testing a new 2.04 firmware version for them which resolves the issue of sound occasionally being lost after leaving the unit on for an extended period of time.  It should be available on the update server within the next few days.
Dr. Sat - Proud sponsor of the FTA satellite forum
Dr. Sat - Fier commanditaire du forum FTA

 

We serve Oakville | Burlington | Milton | Mississauga | Hamilton | Georgetown | Acton | Halton | Toronto
Copyright © 2015 Dr.Sat - The Satellite Doctor. All rights reserved.